Packages

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug report
  • Category core
  • Assigned To No-one
  • Operating System
  • Severity Medium
  • Priority Normal
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Packages
Opened by Iyan (iyanmv) - 2016-04-15

FS#1519 - pysmbc seems broken

pysmbc is requiered to use the browse button while trying to add a new printer using Samba.

Nevertheless, after installing this package, the button remains disable.


To reproduce:

- Go to System Settings -> Printers
- Add printer
- Click Windows printer via SAMBA

- Install pysmbc from [core] (sudo pacman -S pysmbc)
- Repeat same steps. Button still not working.

This task does not depend on any other tasks.

Lisa Vitolo (shainer)
Saturday, 16 April 2016, 12:49 GMT
Looking at this (pretty old) thread https://bugs.launchpad.net/ubuntu/+source/print-manager/+bug/1181078 it seems the bug does not depend on pysmbc being installed or not.

Anyway, since I was looking at the package I also updated it, but again no effect on this specific issue on my machine.
Iyan (iyanmv)
Saturday, 16 April 2016, 16:41 GMT
It's strange... I have tried many distros and it only works on Linux Mint. I always add my printer using localhost:661, but I think is a useful feature if you don't know the full path of the printer in the samba network.

Loading...