Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Outdated package
  • Category core
  • Assigned To Francesco Marinucci (FranzMari)
  • Operating System
  • Severity Critical
  • Priority Normal
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Packages
Opened by gnastyle (gnastyle) - 2016-09-22
Last edited by Luca Giambonini (AlmAck) - 2018-01-01

FS#1716 - libtiff CVE-2016-3632

version 4.0.6 are affected, please wait for next release.
Also don't forget to update lib32 too.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3632

This task does not depend on any other tasks.

Closed by  Luca Giambonini (AlmAck)
Monday, 01 January 2018, 17:15 GMT
Reason for closing:  Deferred
Additional comments about closing:  https://code.chakralinux.org/packages/co re/issues/31
gnastyle (gnastyle)
Thursday, 12 January 2017, 17:56 GMT
Francesco Marinucci (FranzMari)
Sunday, 10 December 2017, 17:52 GMT
libtiff is required by many packages, we'll need to rebuild them after the update to latest version (4.0.9 atm)

Loading...