Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Outdated package
  • Category core
  • Assigned To Francesco Marinucci (FranzMari)
  • Operating System
  • Severity Critical
  • Priority Normal
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Packages
Opened by gnastyle (gnastyle) - 2016-12-10
Last edited by Francesco Marinucci (FranzMari) - 2017-12-10

FS#1776 - tar CVE-2016-6321

1.29 (in repo) is affected, please update to next version.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-6321

This task does not depend on any other tasks.

Closed by  Francesco Marinucci (FranzMari)
Sunday, 10 December 2017, 17:48 GMT
Reason for closing:  Fixed
Additional comments about closing:  patched in testing
Lisa Vitolo (shainer)
Wednesday, 14 December 2016, 23:03 GMT
Note: there is no next version at the moment, see http://ftp.gnu.org/gnu/tar/ (tar-latest appears to be 1.29).

Loading...