Packages

  • Status Closed
  • Percent Complete
    100%
  • Task Type Outdated package
  • Category core
  • Assigned To Francesco Marinucci (FranzMari)
  • Operating System
  • Severity Critical
  • Priority Normal
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Packages
Opened by Alexander Waldemar Ahjolinna (ahjolinna) - 2017-01-12
Last edited by Francesco Marinucci (FranzMari) - 2017-11-30

FS#1795 - all the Nvidia drivers have a vulnerability in the Linux GPU Display Driver kernel mode layer (nvidi

On December 14th, NVIDIA has issued the following security advisory:

CVE-2016-8826

NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer (nvlddmkm.sys for Windows or nvidia.ko for Linux) where a user can cause a GPU interrupt storm, leading to a denial of service.

Reference: http://nvidia.custhelp.com/app/answers/detail/a_id/4278

First version that includes the fix:
375.20
340.101
304.134

This task does not depend on any other tasks.

Closed by  Francesco Marinucci (FranzMari)
Thursday, 30 November 2017, 17:46 GMT
Reason for closing:  Fixed

Loading...